The CZ.NIC Staff Blog
  • Authors
  • Categories and tags
CS Přepínač jazyka

All articles in category Unclassified

Unclassified

Your Own Certification Authority in a Letsencrypt Style

Have you ever thought of automating the certificate issuing in your organization’s internal certification authority? How about us…
Zdeněk Sobotka
18.12.2017 at 15:17 Počet komentářů 0
Share on
Security Unclassified

Looking back at the Cybercompetition finale

A golden opportunity: the bank we’re about to rob is moving to new premises today. To our luck, they’re also testing alarms until…
Cyber security Security
Avatar photo Edvard Rejthar
18.12.2017 at 15:14 Počet komentářů 0
Share on
Unclassified

IETF 99 in numbers

Last week, thanks to the IETF (Internet Engineering Task Force) conference, Prague became the center of the Internet community. I…
Jiří Průša
7.8.2017 at 9:28 Počet komentářů 0
Share on
Unclassified

Looking back at the first round of the cyber competition

The ongoing first nationwide competition in cyber security attracted not only students of technical fields, but also many gymnasi…
Věra Mikušová
30.1.2017 at 14:25 Počet komentářů 0
Share on
Unclassified

IPv6 – Unwanted Child?

Near the end of the old year, a juicy discussion broke out in the “main” IETF mailing list. Although it was ignited by a bizarre …
Ladislav Lhotka
17.1.2017 at 16:10 Počet komentářů 0
Share on
Unclassified

DNSSEC has become mainstream

This year’s December 5 made it into the history of Czech Internet security by crossing a significant threshold. From this date, i…
Zdeněk Brůna
14.12.2016 at 13:23 Počet komentářů 0
Share on
Unclassified

Our pexeso on the island of Príncipe

Last year’s success of our memory game (“pexeso”) during the education project in Ethiopia was repeated this year in another Afri…
Jiří Průša
31.10.2016 at 11:40 Počet komentářů 0
Share on
Unclassified

Version 1.1 of YANG language is out

A complete specification of the new 1.1 version of the YANG data modelling language was published as RFC 7950 on the last day of …
Ladislav Lhotka
12.9.2016 at 12:20 Počet komentářů 0
Share on
Unclassified

CSIRT teams in 2015

Among CSIRT/CERT teams in Europe and around the world, the Czech Republic is known for a relatively high number of officially est…
Zuzana Duračinská
18.1.2016 at 9:31 Počet komentářů 0
Share on
Unclassified

Knot DNS Recursive goes beta

DNSSEC – RFC7646 NTA – RFC5011 TA updates
Marek Vavruša
1.10.2015 at 10:40 Počet komentářů 0
Share on
  • First
  • Previous
  • 1
  • 2
  • 3
  • 4
  • Next
  • Last
The CZ.NIC Staff Blog

Sledujte nás na

Bluesky Facebook LinkedIn X RSS

WordPress

Blog is powered by Wordpressem.

by-sa logo
archiv logo
issn logo

footer eu

Selected blog articles were published within the project solution co-financed by the Connecting Europe Facility of the European Union (CEF).